Support » Plugin: uCan Post » [Plugin: uCan Post] Can't upload images

  • This is a great plugin, but I can’t seem to get it to insert images. It seems to upload them fine, but when I click on insert, it just hangs on a white screen. The size of the image doesn’t seem to matter. I was trying to upload an image that is 409 kb. It is a gif file.

Viewing 11 replies - 1 through 11 (of 11 total)
  • I just wanted to add that I have also tried to insert a 12 kb jpg image with no luck. So it definately is not the size of the image.

    Plugin Author cartpauj


    It may be an issue with 1.0.07 try downgrading to 1.0.06 and see if that fixes your problem. If so I will get a fix out in the next release.

    thanks that worked!

    Plugin Author cartpauj


    Great, so what you’re going to want to do is wait for the 1.0.08 release and click the “Force javascript” option. Then it should work just fine for you from now on.

    Hello, could you please help me? I have a problem with uploads too. I have tried vesions 1.0.07, 1.0.08 and 1.0.06 and it doesn’t works too – results are the same – uploads doesn’t work.

    This plugin is great. I also have a problem with uploads. I don’t know if this helps but in my case the URL that’s inserted for the uploaded image is incorrect – its missing the site domain and path to the image upload directory.

    Plugin Author cartpauj


    Qyxx, this will be fixed in the next release.

    I found the problem – uploaded files are attached to current page, where plugin’s shortcode set, but not to post. I added <input type=”file” /> and made some changes in plugin code and that’s way solved this problem. But in other plugin is great, thanks.

    Not sure this is right thread, but hope when cartpauj said: “Qyxx, this will be fixed in the next release.” maybe he can add this problem to next release fix.

    Problem: Links don’t work. When my writers use the hyperlink button to create a link, it appears that it works, but in actuality it only gets the last part of the link, so it’s broken.

    I’ve had Ucan for about 2 months and just noticed this. And all the Links are broken from Day 1.. which means throughout the updates, the problem persisted.

    Any suggestions?

    thanks a bunch, dee 🙂

    I have version 1.0.09 installed and I am also having the photo problem. Everything works great until I go to insert the photo into the post and then I just get a white screen. I enabled the “force Javascript” option as suggested above and that did not fix it. Has anyone else figured out how to make it work? Thank you! Once I get this little issue fixed I think the plug in will dramatically enhance the new site I am building. Thanks!

    Same problem as Cynthiabee. Using UCP 1.0.09 with WP3.2.1, BP 1.5.1, child theme of Suffusion 3.9.5 and Suffusion BP Pack 1.06. When I try to add an image to a post (WYSIWYG editor = true) with either the Flash or browser uploader the image is uploaded into the media folder, but then I get a ‘white screen of death’. If I set ‘Force uploads Javascript’= true, I get a blank white pop up window like the WSOD. Text only uploads work.

    Also using WP Access Control for our MOSTLY members only site. Default setting for posts is ‘members only’. UCP does not obey this setting and all postings via UCP are ‘public’.

    Any ideas?

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: uCan Post] Can't upload images’ is closed to new replies.