WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Tweetmeme Button] Not compatible with WPMU 2.7

[Plugin: Tweetmeme Button] Not compatible with WPMU 2.7

  • I can install and activate the plugin, but when I try to update the options, I get an error that the Options page can’t be found.

  • The topic ‘[Plugin: Tweetmeme Button] Not compatible with WPMU 2.7’ is closed to new replies.