WordPress.org

Support

Support » Plugins and Hacks » Tweetable » [Plugin: Tweetable] Will not tweet or feed!

[Plugin: Tweetable] Will not tweet or feed!

Viewing 9 replies - 1 through 9 (of 9 total)
  • did you set read and write mode in https://dev.twitter.com/apps ?

    After my initial setup of tweetabl i did not set my permission to read and right. After fixing this in the twitter apps settings I can still cannot get it to post from my dashboard.

    I have tried to delete the plugin and reinstall still no joy.

    I am trying to go back through the steps in tweetable to put in my keys again but im not able to find out how to do this.

    Any help on this would be good. Cheers

    Same issue here – re-installed, checked that I’m on read-write permissions – it connects with twitter (I can see my last tweet from twitter) but won’t tweet from Tweetable.

    error message: Warning: Invalid argument supplied for foreach() in /home/website/public_html/wp-content/plugins/tweetable/admin_menus.php on line 514

    … Same error as sistak. Sorry forgot to post on prev.

    Warning: Invalid argument supplied for foreach() in /home/rambling/public_html/wp-content/plugins/tweetable/admin_menus.php on line 514

    I have the same problem. Error message arises in module tweetable.php

    I do have read-write permissions sent and entered the keys

    Warning: Invalid argument supplied for foreach() in /home/users/uks09954/html/tangomusicsecrets.co.uk/wp-content/plugins/tweetable/tweetable.php on line 175

    I also have the invalid argument supplied foreach() in my public_html/wp-content/plugins/tweetable/admin_menus.php on line 514

    Is this plugin no longer supported?

    Plugin Author redwallhp

    @redwallhp

    Twitter changed some API junk, and Tweetable hasn’t been updated to accommodate the changes yet. I’ll have to rip some code out and maybe slot in a modern Twitter library.

    I thought it might be the API changes. Thanks for working on it.

    I updated to 1.2.6 and now I get these errors on the main Twitter page:

    Warning: Invalid argument supplied for foreach() in wp-content/plugins/tweetable/admin_menus.php on line 483

    Warning: Invalid argument supplied for foreach() in wp-content/plugins/tweetable/admin_menus.php on line 514

    I can’t send any tweets – automatic or manually. When I try to tweet from the tweet page or the track page, I get this error:

    {“errors”:[{“message”:”Invalid or expired token”,”code”:89}]}

    That makes me think my auth code isn’t working, but I’ve gone through the process a few times — set read write mode, etc. — and it’s still not working.

    Any help would be much appreciated.

    There was like a day when it was working for me since the API change, then immediately broke again.

    I tried all the reasonable steps. Uninstalling and reinstalling the plugin, removing the twitter application and recreating, resetting keys, etc.

    🙁

    I hope redwallhp comes back with an update. If not, does anyone else have suggested replacements? (non-Jetpack)

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: Tweetable] Will not tweet or feed!’ is closed to new replies.
Skip to toolbar