WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Tweet This] 1.8.3 on WP 3.1.3 PHP error line 1821

[Plugin: Tweet This] 1.8.3 on WP 3.1.3 PHP error line 1821

Viewing 5 replies - 1 through 5 (of 5 total)
  • This just happened to me too

    Me too! I got these 5 warnings at once:

    Warning: constant() [function.constant]: Couldn’t find constant TT_TH8US_LEN in …/htdocs/website/wp-content/plugins/tweet-this/tweet-this.php on line 1821

    I would appreciated if richardxthripp can helps

    Thanks in advance.

    Same here!

    I fix it doing this, try it
    Its a temporal fix, but it worked for me…

    I know this thread is getting old but I have a problem with Tweet-this plugin also & this has arisen after I have just tried to update WordPress to 3.3.2.
    Here is my error list:
    Warning: constant() [function.constant]: Couldn’t find constant TT_TH8US_LEN in /home/xxx/public_html/richard-dickinson.com/wp-content/plugins/tweet-this/tweet-this.php on line 1821

    Warning: constant() [function.constant]: Couldn’t find constant TT_TH8US_LEN in /home/xxx/public_html/richard-dickinson.com/wp-content/plugins/tweet-this/tweet-this.php on line 1821

    Warning: constant() [function.constant]: Couldn’t find constant TT_TH8US_LEN in /home/xxx/public_html/richard-dickinson.com/wp-content/plugins/tweet-this/tweet-this.php on line 1821

    Warning: constant() [function.constant]: Couldn’t find constant TT_TH8US_LEN in /home/xxx/public_html/richard-dickinson.com/wp-content/plugins/tweet-this/tweet-this.php on line 1821

    Warning: constant() [function.constant]: Couldn’t find constant TT_TH8US_LEN in /home/xxx/public_html/richard-dickinson.com/wp-content/plugins/tweet-this/tweet-this.php on line 1821

    I am investigating how to fix this right now….It is mainly an issue with updating to a new WP version as I had to deactivate all my plugins to allow WP to update and now there is some “fall out” with reactivating the plugins!

    Meanwhile I have just deactivated Tweet-this plugin & the error messages have gone.
    Best wishes to all dealing with Tweet-this plugin & all WP plugin issues 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Tweet This] 1.8.3 on WP 3.1.3 PHP error line 1821’ is closed to new replies.