WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: True Google 404] cannot be activated when safe_mode is enabled

[Resolved] [Plugin: True Google 404] cannot be activated when safe_mode is enabled

  • jeffqc
    Participant

    @jeffqc

    i get this error like this testing page
    http://webfeminin.com/bla

    Apologies, but the page you requested could not be found.
    Here are some suggestions for the page you might be looking for:
    Warning: curl_setopt_array() [function.curl-setopt-array]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /home/sexabulo/domains/webfeminin.com/wp-content/plugins/true-google404/trueGS.php on line 67

    Sorry, but we could not relate ‘ bla’ to anything on our site.

    If the page you wanted is not listed above, maybe it has been removed from this website or moved somewhere else on this website.
    Possibilities are that you might have done a typo error in the address or the page linking to us had a wrong address of the page you looked for.
    Perhaps searching or looking into the recent posts and posts by categories will help.

    http://wordpress.org/extend/plugins/true-google404/

Viewing 1 replies (of 1 total)
  • Plugin Author technofreak
    Member

    @technofreak

    safe_mode has to be disabled for this plugin to work properly.
    The latest update may work without safe_mode also, but it is recommended that you turn it off.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: True Google 404] cannot be activated when safe_mode is enabled’ is closed to new replies.