WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Transposh WordPress Translation] Not translating…

[Resolved] [Plugin: Transposh WordPress Translation] Not translating…

Viewing 13 replies - 1 through 13 (of 13 total)
  • I’ve got the same problem.

    FYI

    In my case it starts working again after the latest WP updates.

    What do you mean by the latest WP updates? I am running WordPress 3.3.2.

    I mean WP 3.3.2
    I got the problem when I was 3.3.1.

    I also removed all the automatic translation an let the plugin rebuild them

    Thanks for the tip, but how do you trigger the plugin to rebuild automatic translations?

    In settings > Transposh look for the buttons/link scrolling down the page.

    You can see three links/button:
    – Remove all the automatic translation
    – Remove all the automatic translation older than 14 days
    – Correct errors of previous versions…

    On the right column, there is the “Translate all now” button.

    If you don’t see it, open the “screen settings” in top right of the page and activate all you need.

    Hope it is clear enough.

    Sorry for bugging you, but what translation engine did you use – Google or Bing? And did you enter any API keys?

    Hi enivid.

    I use Google without API.

    For some reason nothing of this worked for me. Redoing the auto translation results in untranslated pages when language is switched to something different than English. Either there is a bug, or I am doing something wrong and have no idea what it is.

    Plugin Author Ofer Wald

    @oferwald

    @pngised – happy to hear things worked out
    @envivid – a link to your site can be really helpful 😉

    Have fun,

    Plugin Author Ofer Wald

    @oferwald

    @enivid, the database tables does not exist on your site, you need to create them manually or delete the transposh_db_version option from wp_options table.

    The latest svn snapshot also has a fix for this in the maintenance button

    Good luck

    Thanks! That worked!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] [Plugin: Transposh WordPress Translation] Not translating…’ is closed to new replies.