WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Theme Updater] broken and outdated

[Resolved] [Plugin: Theme Updater] broken and outdated

Viewing 2 replies - 1 through 2 (of 2 total)
  • For the sake of others finding this post, I’ll note that the developers have released a new version v1.3.7 that fixes the issues, based, I believe, largely upon some of the changes that you (sethmatics) suggested (and many thanks for those!).

    thanks for the shout out, glad our code helped. It definitely saved me time forking the code on GitHub for our theme. The basis of the code was a great starting point for us, so mad props back for creating this plugin to begin with!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Theme Updater] broken and outdated’ is closed to new replies.