Support » Plugin: The Google+ plugin » [Plugin: The Google plugin] ISE 500 when trying to activate

  • Resolved Joe Siegler

    (@joe-siegler)


    In short, whenever I try to install this, I get an ISE 500 error, and am prevented from using any part of WordPress until I delete the Google+ plugin files off the server.

    It’s probably a conflict with some other plugin, but I’ve already pulled out the ones I can live without, is there a known list of problem plugins with the G+ one?

    http://wordpress.org/extend/plugins/google/

Viewing 1 replies (of 1 total)
  • Figured it out on my own.

    Turns out I was only allocating 32Mb of memory in the system php.ini file. Changed it to 64, and restarted httpd and it worked fine.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: The Google plugin] ISE 500 when trying to activate’ is closed to new replies.