Support » Plugin: The Google+ plugin » [Plugin: The Google plugin] I cannot activate the plugin

  • Hello, after I upload the files and I’m trying to activate the plugin, I get messages such as “Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 24576 bytes) in D:\Hosting\2638162\html\laboratordentar\blog\wp-admin\includes\template.php on line 1662” and cannot access anymore the site until I don’t delete the files from the Plugin’s folder. Please let me know how to proceed. Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi


    Forum Moderator

    This is a site issue – not a plugin specific one. Try increasing the memory available to PHP.

    Hi, thanks for your tip – I increased the memory and after that I could activate and set up the plugin. However, after I finished, there has been nothing imported from G+…Maybe there is a delay or the process takes some time, could you give me an advise on this? Thanks a lot for your help!

    OK, I found out there was an authentication problem, and I fixed it!

    I have another problem now: I imported successfully the posts, but it are displayed from both my G+ page and my personal profile. How to import it just those from the page?
    Secondly, there are imported just my own posts from the page but not those made by my circles? How to fix this?
    Thanks again!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: The Google plugin] I cannot activate the plugin’ is closed to new replies.