Support » Plugin: The Events Calendar » [Plugin: The Events Calendar] 2 error when plugin is active

  • sirx3ndevil

    (@sirx3ndevil)


    when I activate the plugin and load the home I get this 2 errors

    Warning: preg_match() [function.preg-match]: Compilation failed: nothing to repeat at offset 1 in /web/htdocs/XXX/home/wordpress/wp-includes/class-wp.php on line 198

    Warning: preg_match() [function.preg-match]: Compilation failed: nothing to repeat at offset 1 in /web/htdocs/XXX/home/wordpress/wp-includes/class-wp.php on line 199

    Any idea how to solve it?
    I’m running a 3.1.2 localized version. I tried to run this plugin on a MU version and it worked fine

    http://wordpress.org/extend/plugins/the-events-calendar/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Aphrodite

    (@aphrodite)

    Ok same here. There seems to be somenthing with permalinks.

    Same here. When you change the permalink structure to default the errors don’t occur anymore. Unfortunately thats not a great solution for me…

    well, bump this one… Any idea on that issue ? This is weird and make this excellent plugin unusable 🙁

    Ditto here, can’t use pretty permalinks with The Events Calendar without throwing errors – bummer! 🙁

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: The Events Calendar] 2 error when plugin is active’ is closed to new replies.