Support » Plugins and Hacks » [Plugin: Text Filter Suite] Version 1.1 not downloadable

  • I am using WordPress 2.9. TFS Acronymit has not worked on WordPress since at least 2.6. Pirate Talk does work though at least through 2.8.6.

    Currently WordPress Manage Plugins says there is a version 1.1 and the Downloads page says it is at 1.1 but the downloaded zip is for 1.0. So, neither automated or manual updates can be made to bring my plugin up to 1.1. I am deleting this plugin since TFS Acronymit is the function I want but it doesn’t work.

    http://wordpress.org/extend/plugins/text-filter-suite/

  • The topic ‘[Plugin: Text Filter Suite] Version 1.1 not downloadable’ is closed to new replies.