Support » Plugin: TBTestimonials » [Plugin: TBTestimonials] Gravatar Not Working

  • Resolved envecreative

    (@envecreative)


    For some reason, the featured images are working OK as the Gravatar in this page on my client’s site, but it seems like the actual Gravatar being pulled from the email address is aligning up at the very top of the page. If you go here, you can actually see Christopher King’s image appear for a second at the top, but then it’s covered over with a placeholder image.

    http://sanespaces.com/testimonials/

    Can you please help me troubleshoot this? Thanks!

    http://wordpress.org/extend/plugins/tb-testimonials/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Travis Ballard

    (@ansimation)

    Email me some login information and I’ll see what I can do for you. I can’t seem to replicate it they’re working fine for me http://173.168.172.225/tbd/testimonials/ on my site I’m working on redoing. the one with my logo is based on the email address, the other is a featured image. This is only temporary though as I switched it out with the normal template code to try and reproduce your error and I’ll switch it back at the end of the day. My email is junk-ansimation.net, replace – with @.

    Plugin Author Travis Ballard

    (@ansimation)

    In your style.css, line 888, remove the position:absolute; and that will fix it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: TBTestimonials] Gravatar Not Working’ is closed to new replies.