Support » Plugins and Hacks » Sweet Captcha » [Plugin: Sweet Captcha] PHP Error

  • Resolved Halex Productions

    (@halex-productions)


    I am using WP 3.4.2
    on MAMP with PHP 5.2.17

    I get the following error when activating the plug-in:

    ( ! ) Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘sweetcaptcha_admin_notices’ was given in /path-to-WP/wp-includes/plugin.php on line 403
    Call Stack
    # Time Memory Function Location
    1 0.0001 93264 {main}( ) ../plugins.php:0
    2 0.2058 2771400 require_once( ‘/path-to-WP/wp-admin/admin-header.php’ ) ../plugins.php:369
    3 0.2435 2860704 do_action( ) ../admin-header.php:135
    4 0.2440 2866720 call_user_func_array ( ) ../plugin.php:403

    http://wordpress.org/extend/plugins/sweetcaptcha-revolutionary-free-captcha-service/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Sweet Captcha] PHP Error’ is closed to new replies.