Support » Plugin: Nooz » Plugin style

  • Hi,

    The plugin is great. Exactly what I was looking for (hooray =) ), however, the press releases and media coverage don’t have any spacing between them.
    I’ve tried the following CSS Codes to make it more easier for the user to read but it hasn’t worked.

    .nooz-datetime {
    font-weight: bold;
    }

    .nook-excerpt {
    padding-up: 20px;
    }

    I’m still learning, can someone the WP beginner that is me?

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor farinspace

    (@farinspace)

    I’ll try to help. Make sure you check the correct css class is being used, additionally take a look at a CSS Reference for syntax guides.

    https://developer.mozilla.org/en-US/docs/Web/CSS/Reference

    Give the following a try:

    .nooz-excerpt {
        padding-top: 20px;
    }
    

    Hi @farinspaace,

    Thank you so much for helping out and this css list. Once I figure out the spacing, I’ll go back to testing other attributes (bold, italic,..).

    I’ve tried:

    .nooz-excerpt {
    padding-top: 20px;
    }

    and changed to 40px and 100px But as you can see on the image (screenshot here: https://i.imgur.com/J8E087F.png ), it doesn’t work for some reason. Mmm :/

    Plugin Contributor farinspace

    (@farinspace)

    From the screenshot, it looks like the style does apply some padding above the excerpt. What it seems you are after is some spacing in-between each item. Try:

    .nooz-item {
        margin-bottom: 40px;
    }
    

    I would also recommend that you take a look at the Nooz help section: Nooz > Settings .. Help (on the upper right corner of the Settings Page). Here you can see a birds-eye view of the available css class names and HTML structure.

    • This reply was modified 3 years, 1 month ago by farinspace.
    Plugin Contributor farinspace

    (@farinspace)

    After looking at your screenshot a little closer, I’ve noticed the following:

    1) CSS syntax does not allow for // comment style syntax, only /* comment */ may be used (this can be causing issues with your styles.

    2) If you are using the theme customizer, confirm that your theme is using wp_head() function in the header somewhere, this function, just like wp_footer(), is where WordPress hooks into the theme.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin style’ is closed to new replies.