WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Spam Free WordPress] Trouble getting this to work

[Resolved] [Plugin: Spam Free WordPress] Trouble getting this to work

  • Hi Todd, I have exchanged comments with you on the plugin page, but thought it might be better to post here to keep things together.

    As per my original comment on Feb 29th, I posted my comments.php code for you to look at, and you then suggested, on March 1st, to add some code to the functions.php file. I checked with the theme creator, and I reported back on March 11th with his suggestion, after testing, was to place some code (very slightly different to yours) in the my.php file. The password fields appeared, but they were underneath and alongside the submit button, which looked a bit odd.

    On March 18th I reported that I had found a spam message waiting in the dashboard, so it appeared that this was not working, and you said to add your code to the functions.php file as previously instructed. I wasn’t sure where to place the code, but I have now added it at the end in a custom php section.

    I had already turned off trackbacks and pings, but I have now installed and run the plugin, and I have turned off Akismet.

    Now I am not seeing the password fields on the posts pages. I have checked this on another computer where I am not logged in to my web dashboard.

    Thanks,
    Diane

    http://wordpress.org/extend/plugins/spam-free-wordpress/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Todd Lahman

    @toddlahman

    Any help needed will be provided at http://www.toddlahman.com. There are issues with the WordPress mods that have made this forum unpleasant to provide assistance.

    Please update the readme on your plugin to indicate this.

    There’s never a requirement to support plugins on the forums, but unless stated otherwise in your doc, it’s assumed that support CAN be found here.

    OK, will do, although I have a couple of posts on there that I thought had been missed, hence my post here to keep all the information in one place.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Spam Free WordPress] Trouble getting this to work’ is closed to new replies.