WordPress.org

Support

Support » Plugins and Hacks » Sliding Panel » [Plugin: Sliding Panel] Does this work on WordPress 3.0.1?

[Plugin: Sliding Panel] Does this work on WordPress 3.0.1?

  • I just upgraded my WordPress from 2.8.5 to 3.0.1. All plugins work perfectly, except for the Sliding Panel.

    I understand that “This plugin is for WordPress 2.8+ only” (as astated in the plugin page). Has anyone successfully used this on WordPress 3.0.1?

    I’m using the Gallery theme (a Thematic child theme). Any help would be very much welcome.

    P.S. Here’s the site: http://www.filmsteak.com

  • The topic ‘[Plugin: Sliding Panel] Does this work on WordPress 3.0.1?’ is closed to new replies.
Skip to toolbar