WordPress.org

Support

Support » Plugins and Hacks » PLEASE READ: Priority Support

PLEASE READ: Priority Support

Viewing 4 replies - 1 through 4 (of 4 total)
  • Rita Schmidt
    Member

    @rita-schmidt

    I have spent many frustrating hours trying to include a slideshow into my website and have nowhere in figuring out the solution. I have installed the plugins for the slideshows, but when following the directions posted on your website, the one step (INSERT SLIDESHOW) NEVER APPEARS!! what is happening? I save, I save changes, I upload images, etc. but no slide show. I even got to a point where a picture appeared with the format of a slide show, but no movement, anything!!! HELP!!! HELP PLEASE!!! THANKS,
    [ redacted, support is offered via the forum and not email ]

    Jan Dembowski
    Volunteer Mod. & Brute Squad

    @jdembowski

    @rita Schmidt rather than posting a reply to this notification posting, please instead start your own support topic with your own specifics and details.

    http://wordpress.org/support/plugin/slideshow-gallery#postform

    Or as mentioned above use that dedicated forum mentioned above.

    http://tribulant.com/forums/

    Plugin Author Tribulant Software
    Participant

    @contrid

    @rita,

    May I have a link to your page where the slideshow is and more details on what shortcode you used for example please?

    I look forward to your response!

    antonio@trudesignstudio.com
    Member

    @antoniotrudesignstudiocom

    i can’t get my slideshow to work on certain sites. when i go to view my new slideshow, i get a loading icon that never stops. works great on any of the sites i have on godaddy, but not ace-host or media temple

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘PLEASE READ: Priority Support’ is closed to new replies.