WordPress.org

Support

Support » Plugins and Hacks » Site Creation Wizard » [Plugin: Site Creation Wizard] Problem in Getting started

[Plugin: Site Creation Wizard] Problem in Getting started

Viewing 14 replies - 1 through 14 (of 14 total)
  • And when i try as super admin ….It shows this error message on “create blog ” page

    Warning: Invalid argument supplied for foreach() in /home/…./public_html/wp-content/plugins/site-creation-wizard/site-creation-wizard.php on line 362

    This problem solved !

    I have installed the plugin . But for sub-sites .The link appears like http://mydubite.maindomain.com/wp-admin/wp-signup.php .It leads to 404 error page .

    Still the same problem .The plugin creates a link to http://mydubite.maindomain.com/wp-admin/wp-signup.php ‘s (create a new site) page under –>dashboard ( Under super admin for Super admin’s ) .That link is causing this trouble .

    Thanks!
    Got it ! It is Ok now .

    Had the same problem: running under a subdomain with subfolders:

    musig.thenaughtydaughters.com/musig

    Had to delete my dns-entry for the subdomain first. you need to add a new blog and insert its id into the “site creation wizard->type of site->template site id.
    Create a new blog from your buddypress-account in frontend. this worked for a new standard-user.

    What i need to know now is how features are used. what should i insert into the feature-field?

    nagalatha

    @nagalatha

    I am also getting same problem.

    On click of ‘create new site’ link it takes to ‘wp-admin/wp-signup.php’ which says

    ‘Page not found’.
    I am stuck at this point.
    Can any one please help me out here?

    Thanks in advance

    Hey Latha !

    You can edit and correct the link in the plugin files .

    nagalatha

    @nagalatha

    Thanks ashuu…

    Yes, i figured that out. We need to remove wp-admin from the URL and it works.

    Plugin Author yianniy

    @yianniy

    I’ll be working on the plugin this week to address some of these issues.

    Any progress in correcting this? How do I change the link to remove wp-admin so that it will work properly for my members?

    Edit- just removing wp-admin from the url doesn’t work for me. It redirects to the homepage.

    Plugin Author yianniy

    @yianniy

    Is the new version still having this problem? If so, I’ll have to take another stab at it.

    Hi all.
    I am trying to use the latest version 2.1 but the problem of the 404 page still exists. This means NO new users can be registered
    @nagalatha

    Yes, i figured that out. We need to remove wp-admin from the URL and it works.

    How did you do that? Which part of the code did you change?
    I mean I did it manually on the address bar but…. That is not considered a solution 🙁

    Furthermore. I was NOT “forced to agree” on anything although the Policy text is there.
    I never got to see the the checkbox ot the checkbox text either

    Yianniy… Could you plese take that other stab you were talking about?

    Thank you

    After installation when if i am clicking on “create new website”
    I get a message

    “Fatal error: Call to undefined function get_current_site() in /home/idiots2/public_html/careerinaviation.in/wp-content/plugins/site-creation-wizard/site-creation-wizard.php on line 418”

    Plz anybody can help me

    “The Site Creation Wizard builds upon the site creation page available in WordPress multi-site when it is configured to allow users to create new sites

    This plugin appears to be intended for use on a WordPress site where “networking” or Multi User mode has already been properly configured.

    If you have not done that first, it might be causing the error.

    Plugin Author yianniy

    @yianniy

    This plugin is definitely intended for WordPress set up as a Multi-Site server.

    Plugin Author yianniy

    @yianniy

    The newest version should fix the problem with policy text not storing links correctly.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Plugin: Site Creation Wizard] Problem in Getting started’ is closed to new replies.
Skip to toolbar