WordPress.org

Support

Support » Plugins and Hacks » Simply Exclude » [Resolved] [Plugin: Simply Exclude] Script Error!

[Resolved] [Plugin: Simply Exclude] Script Error!

Viewing 5 replies - 1 through 5 (of 5 total)
  • After the update all posts vanished from the front page. Deactivation of the plugin brought everything back to normal.

    Plugin Author Paul Menard

    @pmenard

    @biswajeet should be working fine. What other plugins do you have installed on your site? Also what version of WordPress are you running?

    Plugin Author Paul Menard

    @pmenard

    Yeah looks like my fault on the jQuery UI. They didn’t add accordion to core until WP 3.3. My suggestion upgrade your WordPress.

    I got it, ui-accordion is not available on WP 3.2.1
    I build a custom ui-accordion script, place it your plugin folder and load it through a conditional statement. And finally it works…

    You too could have done this for backward compatibility, since WP 3.2.1 is not very old version.

    btw, other function of the plugin is working nice and this version 2.0 have some new features. Specially the Ajax implementation…

    Thanks You!

    Plugin Author Paul Menard

    @pmenard

    Yeah I could have had I realized it was not part of older versions of WordPress. Still you should upgrade. As you get further away from the current version it becomes harder and harder to upgrade. Thanks. I’ll see about adding this in.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: Simply Exclude] Script Error!’ is closed to new replies.
Skip to toolbar