WordPress.org

Support

Support » Plugins and Hacks » [Plugin: SimpleModal Janrain Engage] Notice Error

[Plugin: SimpleModal Janrain Engage] Notice Error

  • MountainTop

    @mountaintop

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /htdocs/wp-includes/functions.php on line 3466.

    I got this error message when I turned on SimpleModal Janrain Engage. Not sure if it is a critical error or bug. I had debug mode on.

    Anyone know a if this is a problem or know of a fix.

    Thanks.

  • The topic ‘[Plugin: SimpleModal Janrain Engage] Notice Error’ is closed to new replies.