Support » Plugin: Simple upcoming » [Plugin: Simple upcoming] Parse Error

Viewing 1 replies (of 1 total)
  • you need to activate php 5.3 on your server, may need to contact your host

    I got the same error at first

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Simple upcoming] Parse Error’ is closed to new replies.