Support » Plugin: Simple Twitter Connect » [Plugin: Simple Twitter Connect] No request token found

  • Hello Otto,

    I’ve been using Simple Twitter Connect for ages, without experiencing any problem.
    I run a site where STC 0.14 was installed and running. Since one month ago it stopped auto-publishing news on Twitter. No changes were made neither to the plugin nor the whole platform, it just stopped.
    Then I tried resetting the Twitter application keys with no success.
    I tried also recreating a new Twitter application and configuring STC on it, still no success.
    I tried updating STC to 0.15 (current running version), no success.

    If I try signing in to Twitter from the wp plugin configuration panel I get this error:

    Whoa there!
    There is no request token for this page. That’s the special key we need from applications asking to use your Twitter account. Please go back to the site or application that sent you here and try again; it was probably just a mistake.

    If I look at the URL I see the token is missing indeed:

    I read this, for which resetting the application keys solved the problem.. but as I told you I tried to do this before and that didn’t make the trick for me.

    Any idea?

    Thanks in advance.

  • The topic ‘[Plugin: Simple Twitter Connect] No request token found’ is closed to new replies.