Support » Fixing WordPress » [Plugin: Simple Facebook Connect] ie 9 compatibility

Viewing 14 replies - 1 through 14 (of 14 total)
  • otto why you dont answer me ? my mesage is correct with hello thank you and +++ i don’t have an answer because i’m french ? because i speak english very bad ?

    tell me why thank you

    For reference, I don’t read everything every day. I do have a day job. 🙂

    A text-only “Connect with Facebook” usually means that your theme is missing the wp_footer() call in the footer.php file.

    I have the same problem. Works fine in everything but IE9 Beta. I have the wp_footer() call. Any ideas? Thanks!

    Same here…

    It only happens with IE9 beta. I tested it with IE8 and it works fine.

    Did anyone find a solution to this?

    The current solution seems to be don’t use IE9 beta.

    Basically, the problem is that Facebook’s Javascript code doesn’t support IE9 yet. Until it does, there is no fix.

    FYI, I know this is not an optimum solution but if you add
    <meta http-equiv="X-UA-Compatible" content="IE=8" />
    To your head, it will force IE9 to use IE8 compatibility mode and the plugin will in fact work. It might not be optimum but for the moment it’s all I have got.

    Hi ontheinternets,

    Tried adding the meta tag you’ve suggested. Still doesn’t work!

    the site is http://www.ideabuff.com

    Yep, it doesn’t work.. any ideas?

    @divyabh & ol74eg, Not sure what you guys have activated. I am only using
    SFC – Fan Box Widget
    SFC – Login
    Simple Facebook Connect – Base

    I have not tried the IE8 compatibility mode stated above with anything else but I can verify it works for me in IE9. Sorry it did not work for you.

    Its working now. I am using the WP-FB Autoconnect plugin.

    You need to add the following to the header

    <meta http-equiv=”X-UA-Compatible” content=”IE=7″ />

    IE-7 rendering seems to work!

    Same issue here. Doesn’t work in IE 9. Subscribing to this thread.

    Thanks, divyabh. It works!

    There seems to be some indication that this error only occurs if you’re using an old version of the Facebook API: http://bugs.developers.facebook.net/show_bug.cgi?id=15397

    Would it be possible to get this fixed?

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Plugin: Simple Facebook Connect] ie 9 compatibility’ is closed to new replies.