Support » Plugins and Hacks » [Plugin: Simple CAPTCHA] It don’t works with 2.7! :(

[Plugin: Simple CAPTCHA] It don’t works with 2.7! :(

Viewing 8 replies - 1 through 8 (of 8 total)
  • i take it still no luck with 2.7, ive got it working on a old wp 2.6.3 but no luck on the new 2.7.1

    any word zorex?

    Most probably you are logged in. Logged in user wont be able to see the CAPTCHA.

    Download the new version 1.5.0b above. It will show user a note that Simple CAPTCHA is activated even though you are logged in.

    I had Simple Captcha on my blog. When I automatically updated it, it said it was successful but when I went back to the plugins page, it had disappeared. I came here and downloaded the new version. I erased the old version on my blog and uploaded the new one into my plugins. Once I activated it, it worked.

    The automatic upgrade or install doesn’t work because of an extra directory level in the zip file. Manual install works fine for me.

    I have 2.7.1. Nothing shows up next to “security code”–it’s completely blank, just background color (I am not logged in when I view the blog). Thus, no one can comment on the blog. Also, I can’t uninstall or even deactivate Simple Captcha because it doesn’t show up in my plug-ins directory. Where the hell is it so I can delete it!?

    Hi chinamatt,
    I have fixed a bug few days ago, you can read that at author’s plugin page.
    Maybe that fix your problem too.
    Try my fix simple-captcha.zip until zorex publishs new version.

    I have just tried this plugin with the latest version of WP (2.8.5) and I keep getting an ‘invalid security code’ popup every time I try to enter the correct code. Anyone have any idea why it would do that?

    I have 2.7.1 and it works great

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Simple CAPTCHA] It don’t works with 2.7! :(’ is closed to new replies.