Support » Plugin: Shortcode Exec PHP » [Plugin: Shortcode Exec PHP] Conflict with NextScripts: social networks auto-poster

  • Resolved supervinnie40

    (@supervinnie40)


    If you use this plugin together with NexScripts: Social Networks Auto-Poster it will give the following error.

    Fatal error: Cannot redeclare class calc in /home/*****/domains/********/public_html/wp-content/plugins/shortcode-exec-php/shortcode-exec-php-class.php(962) : eval()’d code on line 2

    Does anybody know how to solve this? I really enjoy both plugins, so I don’t like to give one of them up.

    http://wordpress.org/extend/plugins/shortcode-exec-php/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Shortcode Exec PHP] Conflict with NextScripts: social networks auto-poster’ is closed to new replies.