Support » Plugins » [Plugin: Shashin] Internal Server Error after upgrade to 2.7.1

  • After upgrading to wordpress 2.7.1 and needing to re-activate my plugins, the shashin plugin throws an internal server error. I’ve tried uninstalling it and reinstalling, but I have the same results. I note that the plugin was not yet certified for 2.7.1 – is this in the works?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Shashin] Internal Server Error after upgrade to 2.7.1’ is closed to new replies.