WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Secure WordPress] MULTISITE african conflicts!

[Plugin: Secure WordPress] MULTISITE african conflicts!

Viewing 1 replies (of 1 total)
  • WebsiteDefender

    @websitedefender

    Hi,

    This plugin is not multisite aware. Please also note that there is no Pro version of this plugin.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Secure WordPress] MULTISITE african conflicts!’ is closed to new replies.