Support » Plugin: SchemaFeed » [Plugin: SchemaFeed] Not fully loading

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Kai Chan

    (@kaichan)

    Hi, I will be updating a new version that will fix this similar class of problems, its to do with DOM parsing!

    Will put an update here when its done in the next few days.

    Thanks for trying schemafeed!
    Kai

    Hello, after installing and activating the schemafeed plugin, I received a message ‘Table ‘fabhouse_wrd1.wp_sf_settings’ doesn’t exist’. My hosting company is now throttling my website, and I can’t login to my wordpress account to disable the plugin. You can view yourself at http://fabhousewife.com. Any suggestions? I’m running version 3.3 of wordpress.

    Thanks,

    J.P.

    Hey Kai, I have the same problem on my site. http://www.patrickmckeown.info. Can you tell me how to fix it?

    Regards,
    Patrick

    I installed the plugin today, and I noticed that I was unable to insert images/shortcodes/forms/etc. into a post or page after doing so. I would click the buttons above the post content field, and nothing would happen. No lightbox-type popup, no greying out of the background, no nothing. I uninstalled the plugin and all the normal buttons above the post body field worked fine again. Any ideas? Could this be a conflict with another plugin? I’m happy to copy/paste my (rather long) list of installed plugins for you to peruse upon request. Cheers!

    P.S.- I tried posting this in a separate topic, but I got an error message saying “This topic is closed.”

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: SchemaFeed] Not fully loading’ is closed to new replies.