WordPress.org

Support

Support » Plugins and Hacks » [Plugin: RSS Footer] dashboard warning from YOAST

[Plugin: RSS Footer] dashboard warning from YOAST

  • dear,
    i now get an error on my dashboard – inside “The Latest news from Yoast”:

    ‘Warning: array_slice() [function.array-slice]: The first argument should be an array in …/wordpress/wp-content/plugins/rss-footer/yst_plugin_tools.php on line 200’

    can you help me fix this?
    i’m not sure what to change on line 200…
    but i’ve re-downloaded the plugin and i’m still having the same error. could it be a plugin compatibility issue?

    thanks so much for your support,
    mo

  • The topic ‘[Plugin: RSS Footer] dashboard warning from YOAST’ is closed to new replies.
Skip to toolbar