Support » Plugin: Restrict Multisite Widgets » [Plugin: Restrict Multisite Widgets] PHP Warning

  • Not sure if this is breaking anything, but I’m seeing these warnings:

    PHP Warning: Missing argument 2 for wp_register_sidebar_widget(), called in /wordpress/wp-content/plugins/restrict-multisite-widgets/restrict-multisite-widgets.php on line 62 and defined in /wordpress/wp-includes/widgets.php on line 603
    PHP Warning: Missing argument 3 for wp_register_sidebar_widget(), called in /wordpress/wp-content/plugins/restrict-multisite-widgets/restrict-multisite-widgets.php on line 62 and defined in /wordpress/wp-includes/widgets.php on line 603

    http://wordpress.org/extend/plugins/restrict-multisite-widgets/

Viewing 1 replies (of 1 total)
  • Thanks for that.

    Looked into it and for some reason the version I uploaded to the repository has wp_register_sidebar_widget() rather than wp_unregister_sidebar_widget(). It should be working as expected anyway I think, but I’ve uploaded a new version with the correct function as well.

    Adam

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Restrict Multisite Widgets] PHP Warning’ is closed to new replies.