Support » Requests and Feedback » [Resolved] Plugin releases not being build

[Resolved] Plugin releases not being build

  • It looks like there are some issues going on with building ZIP files from plugin releases and trunk (dev) versions. Updated and new plugins download result in an error 404. And my own plugin (Dynamic Widgets) won’t update it’s dev version. It’s stuck in a SVN revison from about a month ago.

    Can somebody who administers this please have a look and fix? This is a bit annoying.

Viewing 9 replies - 1 through 9 (of 9 total)
  • I’m getting the same, and have emailed plugins@wordpress.org about it.

    might be fixed now, or not as I’m still getting reports 🙁

    I don’t think it’s fixed. I’ve been trying a few times myself downloading the dev version. Until now I’ve downloaded 3 different revisions. Oldest about 4 weeks ago, youngest just 2 days. But still not the current revision. 🙁

    try emailing plugind@ as well, the more people that report it the better 😉

    I tried repeated upgrades, 3 failed the 4th worked, so it’s an intermittent issue. But the developer version not updating is a pain as well!



    Forum Janitor

    There’s issues with plugin searches, I guess this could be related.

    OK, I’ll send an email as well to the plugin address.

    It’s absolutely a pain. I fixed a bug in the plugin two days ago for a user who filed a bugreport and told him the fix is in the dev version. He came back to me (of course) claiming it wasn’t fixed. I’m 100% sure I had fixed it. Made a couple of curses when I found out what the real issue is.

    i’m having the same problem. i get a 404 error as well. Did they get back to you ?

    Moderator James Huff


    The issue should be resolved now. More info:


    I can confirm the issue has been resolved.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Plugin releases not being build’ is closed to new replies.