Support » Plugin: Really Simple Twitter Feed Widget » [Plugin: Really Simple Twitter Feed Widget] Error catching error in 1.3.2

  • Resolved NikoRoberts

    (@nikoroberts)


    Line 50 has a bug in 1.3.2

    $json = wp_remote_get('http://api.twitter.com/1/statuses/user_timeline.json?screen_name='.$options['username'].'&count='.$max_items_to_retrieve);
     		if( is_wp_error( $response ) ) {

    $response should be $json like so:

    $json = wp_remote_get('http://api.twitter.com/1/statuses/user_timeline.json?screen_name='.$options['username'].'&count='.$max_items_to_retrieve);
     		if( is_wp_error( $json ) ) {

    http://wordpress.org/extend/plugins/really-simple-twitter-feed-widget/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Really Simple Twitter Feed Widget] Error catching error in 1.3.2’ is closed to new replies.