Support » Plugin: Quick Page/Post Redirect Plugin » [Plugin: Quick Page/Post Redirect Plugin] all links are suddenly https

  • Resolved viltnieks

    (@viltnieks)


    Hello,

    I’m having some problems, probably because I messed something up.

    I have a post slider on my front pages which serves as a picture slider, but instead of opening post I wanted a redirect to another site.

    I added 301 redirect and also added noindex, nofollow to these posts (I didn’t want them indexed by search engines)

    At first everything was working as planned. But now instead of redirect I get this kind of error

    Secure Connection Failed
    An error occurred during a connection to biopharmalliance.eu.

    SSL received a record that exceeded the maximum permissible length.

    (Error code: ssl_error_rx_record_too_long)

    If I disable redirect plugin, post opens.

    What did I do wrong ?

    http://wordpress.org/extend/plugins/quick-pagepost-redirect-plugin/

Viewing 1 replies (of 1 total)
  • viltnieks

    (@viltnieks)

    anyone ?

    Edit: not sure what I did, but the problem resolved itself, strange.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Quick Page/Post Redirect Plugin] all links are suddenly https’ is closed to new replies.