Support » Plugin: Quick Chat » [Plugin: Quick Chat] Allow Editors to Moderate

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Marko-M

    (@marko-m)

    Hello. All the time people suggest this and I forget. But it’s simple to make the switch your self by changing current_user_can('manage_options') from quick-chat.php (around line 141 of v3.41, you can use search capabilities of your text editor) into current_user_can('moderate_comments').

    Instead of ‘moderate_comments’ capability that fits for “Editor” role you can choose any valid WordPress capability. You have big table with all valid WordPress capabilities here so pick the one that suits you best:

    I hope I’ll remember to implement some selection for next version 😉

    Thank you very much Marko. I will do this fix for now, but look forward to the update! Cheers!

    Great job on the plugin. Very happy.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Quick Chat] Allow Editors to Moderate’ is closed to new replies.