WordPress.org

Support

Support » Plugins and Hacks » Quick Cache (Speed Without Compromise) » [Plugin: Quick Cache ( A WP Super Cache Alternative )] Compatibility question

[Plugin: Quick Cache ( A WP Super Cache Alternative )] Compatibility question

  • Hello,

    Looks like a nice plugin. I see that the current version is only compatible with wp 3.1 or higher. Fair enough, most of my blogs are wp 3.1.

    However I have two blogs which are on wp 3.0.4 and wp 2.9.2 respectively. Due to certain reasons I would not want to upgrade these two blogs. Can anyone tell me which versions of the plugin are compatible with wp 3.0.4 and wp 2.9.2? Thanks 🙂

    http://wordpress.org/extend/plugins/quick-cache/

  • The topic ‘[Plugin: Quick Cache ( A WP Super Cache Alternative )] Compatibility question’ is closed to new replies.
Skip to toolbar