Support » Plugin: Project Status » [Plugin: Project Status] Permalink Conflict

Viewing 5 replies - 1 through 5 (of 5 total)
  • I use a Templatic theme, and have the same problem. As soon as I activate Project Status, all the links go 404. As soon as I deactivate Project Status, everything works again.

    I hope the developer will consider posting a patch soon. I really like the program…

    Thanks.

    I wonder is this issue fixed or not? I’m now using a theme with portfolio/projects show by default, and permlink structure is http://www.domain.com/posttname, after installing Project Status, the theme project page all goes 404, however if I change the system permlink setting to default, everything is back again.

    Is there a solution to fix this issue?
    Thanks.

    I’m also experiencing this issue. when Project Status is activated on my WordPress 3.5 website running a custom theme, I get a 404 page not found error for any post content types. Pages themselves are fine to navigate too.

    I have to deactiave the plugin and re-save my permalink structure to correct it.

    Anyone have any ideas as I really do like using the plugin for clients!

    Just had this myself and fixed it by commenting out:
    flush_rewrite_rules();
    in project-status.php
    Bit of a hack as you now need to flush your rewrite rules manually when you activate the plugin, but it worked for me.

    Think that function is meant to be called only once on initial plugin activation, hence the problem. Hope that helps someone 🙂

    line 110 btw

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Project Status] Permalink Conflict’ is closed to new replies.