Support » Plugin: PreziWP » [Plugin: PreziWP] Support HTTPS sites

  • PreziWP currently forces HTTP when loading the preziloader.swf which drives up insecure content warnings in the browser when the using HTTPS. Prezi supports loading the SWF through HTTPS.

    Changing both occurrences of:
    "http://prezi.com/bin/preziloader.swf"
    to:
    "' . ( is_ssl() ? 'https' : 'http' ) . '://prezi.com/bin/preziloader.swf"
    fixes the issue.

    http://wordpress.org/extend/plugins/preziwp/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: PreziWP] Support HTTPS sites’ is closed to new replies.