Support » Plugin: Portfolio Slideshow » [Plugin: Portfolio Slideshow] WordPress 3.4 compatible?

Viewing 2 replies - 1 through 2 (of 2 total)
  • netbjarne

    (@netbjarne)

    Hi again,

    I’ve upgraded my testsite to WP 3.4 and enabled Portfolio Slideshow. It seems to work just fine, but a proper test from daltonrooney would be great 🙂

    Best regards,
    Bjarne

    Plugin Contributor Dalton Rooney

    (@daltonrooney)

    Everything’s fully compatible, and we’ve updated the info on WP.org to reflect this. Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Portfolio Slideshow] WordPress 3.4 compatible?’ is closed to new replies.