WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Password Protect WordPress] Interference with other plugin

[Plugin: Password Protect WordPress] Interference with other plugin

  • Hi,

    Ive been looking for a plugin like this for a long time and finally finding and activating it, I was suprised it interferred with another plugin. This results in white screen error with the following;

    Fatal error: Cannot redeclare add_defaults_fn() (previously declared in plugins/password-protect-wordpress-blog/index.php:63) in
    plugins/text-expander/text-expander.php on line 55

    It seems the text-expander plugin uses something that interferes with this plugin. Is it possible to fix this in one way or another, where the other is not deactivating the Text Expander plugin.

    gr. Hamza

    http://wordpress.org/extend/plugins/password-protect-wordpress/

Viewing 1 replies (of 1 total)
  • Plugin Author Daniel Chatfield

    @volcanicpixels

    Hi,

    If you contact me via email:

    chatfielddaniel [at] googlemail.com

    i will be able to assist you further.

    Regards,
    Daniel Chatfield

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Password Protect WordPress] Interference with other plugin’ is closed to new replies.