Support » Plugin: Contact form 7 Custom validation » plugin outdated?

  • Resolved MarionFW

    (@marionfw)


    Hi, this plugin looks really nice, but has not been updated for more then 2 years. Before installing I would like to know if it’s safe and still maintained.

Viewing 3 replies - 1 through 3 (of 3 total)
  • campusboy

    (@campusboy1987)

    Hi! Install this plugin at the moment dangerous. When you save the form I get an error as CF7 has announced some features obsolete. Do not use this plugin until it is updated.

    thanks for replying, I won’t install it yet, but will wait for an update.

    Plugin Author aiyaz Khorajia

    (@aiyaz)

    Hi, Sorry for late reply

    I’ve updated plugin and it is compatible with latest WordPress version, you need to save contact form setting once after that it will show fields to add custom error message in ‘message’ tab.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘plugin outdated?’ is closed to new replies.