WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: OptionTree] Still Broken

[Resolved] [Plugin: OptionTree] Still Broken

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Derek Herman

    @valendesigns

    That’s not helpful information at all. You just wanted to let everyone know you can’t install the plugin, but not ask a question?

    Just thought you would like to know so you can fix it.
    The theme that it is incomparable with is Graph Paper Press’s theme
    called “Widescreen”
    I look forward to up and coming releases.
    Thanks for all the work

    Plugin Author Derek Herman

    @valendesigns

    I can’t fix it, I don’t have access to the theme and I don’t know what’s broke.

    Plugin Author Derek Herman

    @valendesigns

    Should be compatible now, but make backups of your OptionTree xml, data, and layouts so you can revert back if you need to. Cheers, good luck!

    One GPP Theme Immersion works with Option Tree update to 2.0.8
    the other one GPP Widescreen is still broken revert to 1.0.8.1

    Plugin Author Derek Herman

    @valendesigns

    If it’s by the same author they should both work, it’s kind of strange that one does and the other doesn’t. Can you be more specific about what doesn’t work?

    IMHO GPP uses different authors for there themes and GPP Widescreen has had lots of problems, it’s older and was converted to a responsive theme recently.

    After I do update Option tree, It doesn’t see it, gives error that Option Tree is not installed and is required and to please install it.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: OptionTree] Still Broken’ is closed to new replies.