WordPress.org

Support

Support » Plugins and Hacks » [Plugin: One-Click Child Theme] Multisite compatibility?

[Plugin: One-Click Child Theme] Multisite compatibility?

  • Fanaticweb
    Member

    @fanaticweb

    I was anxious to try it out, I’m using WP 3.3 Multisite, when I clicked to create a child theme, I got the following error:

    array(5) { [“parent_template”]=> string(3) “sem” [“parent_theme”]=> string(3) “sem” [“new_theme”]=> string(6) “my_sem” [“new_theme_path”]=> string(77) “/homepages/21/d1655154654/htdocs/blog/wp-content/themes/my_ct” [“new_theme_title”]=> string(6) “my_ct” } NULL Theme switched!

    Just wondering if this is normal or because its not compatible with WP MS?

    http://wordpress.org/extend/plugins/one-click-child-theme/

Viewing 3 replies - 1 through 3 (of 3 total)
  • normal in as much as I had the same type of error.

    karenlowe
    Member

    @karenlowe

    Same error

    wizard247
    Member

    @wizard247

    It completely trashed my WP installation – no pages will open

    [08-Mar-2012 23:10:48] PHP Fatal error: require_once() [function.require]: Failed opening required ‘/home/stieglit/public_html/wp-content/themes/stieglitz/admin/options-framework.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/stieglit/public_html/wp-content/themes/delicacy/functions.php on line 292

    What do I do????

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: One-Click Child Theme] Multisite compatibility?’ is closed to new replies.