Support » Plugin: If Menu - Visibility control for Menu Items » Plugin not working on 4.7

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi sjmur… I have it installed on several 4.7 sites and it’s working for me. Did you get it resolved?

    i have de same problem, Functionality is not working on a 4.7 install and older . Checkbox no where to be seen.

    it look like this plugin is incompatible whit the theme “bridge” , when i use twenty fourty theme ,Checkbox Appears.

    If the checkbox is not showing in Admin-> menus, then its usually a theme compatability issue. However, my issue right now is that I have checkboxes on and the settings set, however, I am not seeing the menu items when I clearly am supposed to be. THis is happening when I am trying to show the menu items to a specific role in WP 4.7+. Anyone else seeing this?

    I have installed WordPress version 4.7.2 and it’s not working. First I go an server error 500 and I had to delete the plugin. Now the server error is not coming ore but I don’t see any funcionality of the plugin in Appearance.menu. No checkboxes, nothing! 🙁

    Hi, I have installed wp 4.7.4 the checkbox for ‘Conditional is visible and OR/ND user conditions can be set but they have no effect on the front-end, all menu items are visible to all user-levels.

    My site is a WPMS network, only using the plugin on the one main site.

    Can the plugin be patched or updated please?

    Colin

    (@colinsafranek)

    I am having a similar issue on WP 4.8. Using Themeco’s “Pro” theme. The checkbox is appearing on the menu items in the Admin UI, and all the conditional logic options are displaying properly, but my preferences get reset when I save changes “Update Menu”. After saving the checkboxes are unchecked. It’s like something is preventing it from saving. But I see no console errors even after clicking the “Update Menu” button.

    Please help!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Plugin not working on 4.7’ is closed to new replies.