Support » Plugin: NextGEN Monoslideshow » [Plugin: NextGEN Monoslideshow] Monoslideshow not working with WP 3.3.2

  • Upon Upgrading to WordPress 3.3.2 my Monoslideshow plugin has stopped working. Allthat appears is a blank space where the show should appear and the text…
    “The Flash Player and a browser with javascript support are needed.”

    I’ve Googled the problem and others are having the problem as well…although it appears that I’m the first to bring it up here.

    Hope you can fix the problem fast!!!

    Thanks!!

    http://wordpress.org/extend/plugins/nextgen-monoslideshow/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: NextGEN Monoslideshow] Monoslideshow not working with WP 3.3.2’ is closed to new replies.