Support » Fixing WordPress » [Plugin: NextGEN Gallery] The Flash Player and a browser with Javascript …

  • Hi,

    i was wondering if anyone can help me with this problem. i’ve installed the NexGen Gallery plug-in v0.95 into WordPress 2.5.1 but every time i try to use the slideshow it pops in “The Flash Player and a browser with Javascript support are needed”. i’ve installed the flash player and am using the latest browsers. anyone know what i might be doing wrong?

    http://www.kasmara.com/test3/featured

    i tried following this solution (http://wordpress.org/support/topic/168731) but it didn’t work.

    any help would be appreciated. thanks 🙂

Viewing 1 replies (of 1 total)
  • I’m in the same boat. I even tried upgrading to WP 2.7 and NGG 1.0.2 because of reports it fixed this issue – but the problem persists.

    I am looking for other options for slideshows in WP now, as I can’t seem to get this to behave. Lightbox 2 with the Add Lightbox plugin do what I need for images.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: NextGEN Gallery] The Flash Player and a browser with Javascript …’ is closed to new replies.