WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] Page won't validate!

[Plugin: NextGEN Gallery] Page won't validate!

  • I use NextGen, and it’s great…but I can’t get any page to validate because of the metatag that WordPress includes:

    <meta name='NextGEN' content='1.8.2' />

    Validator gives this message:

    Line 39, Column 39: Bad value NextGEN for attribute name on element meta: Keyword nextgen is not registered.

    Is this a WordPress issue, or a NextGen issue, and how do I remove the metatag?

    http://wordpress.org/extend/plugins/nextgen-gallery/

  • The topic ‘[Plugin: NextGEN Gallery] Page won't validate!’ is closed to new replies.
Skip to toolbar