WordPress.org

Support

Support » Plugins and Hacks » [Plugin: NextGEN Gallery] Nextgen Galley and TickBox Problem

[Plugin: NextGEN Gallery] Nextgen Galley and TickBox Problem

  • Hi,

    I’ve a problem with nextgen gallery 1.5.5 and Thickbox effect in my theme.

    You can see the problem in this page:

    http://www.iesolana.com/wine-bar/

    I used this line of code class="thickbox" rel="%GALLERY_NAME%" in the nextgen gallery options.

    It seems that it doesn’t load the effect.

    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi,

    Someone can help me?…

    Thanks

    giulio.detti

    @giuliodetti

    any news?…

    please help me…

    holรก giulio.detti,

    did you calling the following function in your footer.php in your theme directory?
    he is required for this and other plugins.

    <?php wp_footer(); ?>

    example:
    <!–EOF page –>
    </div>
    <?php wp_footer(); ?>
    </body>
    </html>

    i hope I could help you. ๐Ÿ˜‰
    LG, mike

    mike again ๐Ÿ˜‰

    i have just seen that you do not call the function.

    you/this plugin need this! see my example below.

    have nice day ๐Ÿ˜‰

    LG, mike

    giulio.detti

    @giuliodetti

    Hi,

    Thanks for your help.

    I insert into the footer, the code:

    <?php wp_footer(); ?>

    But thickbox effect is still not working.

    If i use shutter i’ve not problems….

    Any suggestions to solve the problem?…

    You can see and example of the problem here:

    http://www.iesolana.com/appartamenti/belvedere/

    Thanks

    giulio.detti

    @giuliodetti

    someone can help me?….

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: NextGEN Gallery] Nextgen Galley and TickBox Problem’ is closed to new replies.