Support » Plugins and Hacks » [Plugin: NextGen Gallery 1.7.4] Slideshow is not working

  • Resolved crs1138

    (@crs1138)


    Slideshow stopped working after upgrade to 1.7.3, 1.7.4 doesn’t solve the issue. If I turn on the Flash (Enable flash slideshow – Integrate the flash based slideshow for all flash supported devices) a message

    Get the Flash Player to see the slideshow.

    appears in place, where the slideshow is suppose to be. In case I switch Flash off there is only a twirling circle, slideshow won’t start either.

    You can see it at http://love2create.org/

Viewing 9 replies - 1 through 9 (of 9 total)
  • crs1138

    (@crs1138)

    The slideshow is there as a widget.

    Anyone can help please? I got no response for about 2 month. 🙁

    what result do younget on the plugin health check ( see overview page ) ?

    Thanks Alex – I did not know about that feature in the Overview – here are results of the check:

    ok – Check plugin/theme conflict: No conflict could be detected
    ok – Test image function: Could create image with 4048 x 3040 pixel
    failed – Check theme compatibility: Missing the call to in your theme

    Now, what shall I add to my theme? What is the call? It did work with one of the previous version of NextGEN.

    FYI: I do have the <?php wp_head(); ?> in header and <?php wp_footer(); ?> in the footer, if that is what it is about.

    verify if the slideshow work with the default theme

    The same situation with the default theme (twentyten).

    Alex: anything I can provide for you to help me with this one? I would really appreciate it.

    Upgrade to version 1.8.x solved the problem. Thanks Alex.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: NextGen Gallery 1.7.4] Slideshow is not working’ is closed to new replies.