WordPress.org

Support

Support » Plugins and Hacks » [Plugin: NextGen Gallery] Thumbnails don’t get created

[Plugin: NextGen Gallery] Thumbnails don’t get created

  • Since I’ve upgraded the plugin to the latest version I am unable to create thumbnails. Re-creating thumbnails also doesn’t work.

    I know that there were more topics about it, but searching the forums for thumbnails gives no response anymore :S
    Browsing through the NextGen threads did find one (no, didn’t browse all pages, do have other things to do) but his problem was fixed with adding a width to the thumbnail settings (I have always had width&height configured).

    Btw, it’s not just one website. This problem occurs in my personal blog and my portfolio website.

    Any news on this problem?

Viewing 8 replies - 1 through 8 (of 8 total)
  • I’m having the same issue since RC2

    btw, I’m using the latest stable version (v1.1.0)

    Do you get any error message ?

    If there is a message, and is:

    # ID 64: Ha ocurrido un error
    [more]
    [object XMLHttpRequest]

    # ID 65: Ha ocurrido un error
    [more]
    [object XMLHttpRequest]

    # ID 66: Ha ocurrido un error
    [more]
    [object XMLHttpRequest]

    so successively appears is the error…
    Help plis..

    Salu2

    Please head over to http://wordpress.org/support/topic/242075?replies=49

    very often it’s a permission problem or a memory issue. If not contact me…

    No, not getting any errors..

    Updated to v1.2.0, added a test gallery and uploaded an image: thumbnails are created again 🙂

    And to test it a little more I deleted the thumbnail image and recreated the thumbnail inside the gallery (didn’t work before). Also created 🙂

    So, I don’t know about the others, but my problems are fixed now 🙂

    Your component is still bad, even with the new update, continues to create bad thumbnails:

    # ID 63: A failure occurred
    [more]
    [object XMLHttpRequest]

    # ID 62: A failure occurred
    [more]
    [object XMLHttpRequest]

    # ID 65: A failure occurred
    [more]
    [object XMLHttpRequest]

    Help plis…

    salu2

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: NextGen Gallery] Thumbnails don’t get created’ is closed to new replies.