WordPress.org

Support

Support » Plugins and Hacks » [Plugin: NextGEN Custom Fields] Gallery Fields not shown

[Plugin: NextGEN Custom Fields] Gallery Fields not shown

  • hi!
    at first i want to thank you for your great plugin! it seems there is a problem if there are only custom fields for galleries. when i create a custom field for a gallery it is not shown in the management. only after creating an cf for images the custom field for the gallery gets displayed….
    it would be great if you could fix that problem 🙂

    WP 2.8.4
    NGG 1.3.5
    NGG CF 0.7

    http://wordpress.org/extend/plugins/nextgen-gallery-custom-fields/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi navyseal

    Please have a look at the FAQ, http://wordpress.org/extend/plugins/nextgen-gallery-custom-fields/faq/

    It is not a bug, rather an unfortunate consequence of the way the gallery fields have to be implemented.
    In short, there is no place for the gallery fields to ‘hook’ into unless an image field exists.

    I am looking to change this in future releases, with the co-operation of the NextGEN author.

    Thanks for the feedback

    thx for the fast response! i will use this “workaround” to get cf for the galleries 🙂
    i hope you and the ngg author could find a solution for this problem!

    ok i have a generell question to you…

    in the albums i have a list of galleries and i have posts where i have an report + pictures. when you click in the album on a gallery there should be a link to a specific post/article.
    is your plugin the best way to implement such a linking?

    PS: sorry for my bad english 😉

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: NextGEN Custom Fields] Gallery Fields not shown’ is closed to new replies.
Skip to toolbar